[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Installmedia; Failing boot: "ACPI Error: Method parse/execution

Status in linux package in Ubuntu:

Bug description:
  Hardware: Thinkpad X1 Extreme (20MF000TGE)
  State: Initial Win10 installation.

  Trying to install *any* recent desktop version of ubuntu, but also
  live image fails brutally, due to (PCIO) ACPI errors:

  [    0.452142] ACPI Error: Method parse/execution failed 
  [    0.452168] ACPI Error: Method execution failed \_SB.PCIO.SPI1.FPNT._CRS, 
AE_AML_INVALID_RESOURCE_TYPE (20180531/uteval-69)
  [    0.455124] ACPI Error: Method parse/execution failed 
  [    0.455146] ACPI Error: Method execution failed \_SB.PCIO.SPI2.FPNT._CRS, 
AE_AML_INVALID_RESOURCE_TYPE (20180531/uteval-69)

  The error occurs on 18.10. desktop usb installation media: It doesn't matter 
which USB stick on the right side is used. I was neither able to boot the live 
system of this version in efi mode nor in legacy bios mode. Medium check 
completed successfully. SHA256-sum of the install media is 
"818affdaea8d38bbbe620009bfa788a7cbc583c7c61c2d278f61dd3c43e030a0" (which is 
  Directly choosing installation in the boot menu does just show a black screen.

  I also tried 18.04.1 LTS to double check: This install image does not
  boot either, but the error is just shown briefly, so I cannot tell if
  this is indeed the same error. Selfchecking this media freezes the
  system at some point during the process. Also this media produces the
  correct sha256-sum.

  I can confirm this for two different USB sticks: SanDisk Ultra USB3.0
  (16GB) and some unknown TOSHIBA  model.

  Okay. A BIOS update fixed something: at least it boots now into live...

  Please ask questions, if something is unclear or if you want me to
  test/do something...

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to