I do have the same problem since Ubuntu 17.14, it doesn't matter if it
is Ubuntu distribution or any of its flavours (e.g. Kubuntu which I am
using currently). I do not remember if it worked fine on 16.04, all I
can tell I was always doing distro upgrade and haven't installed fresh
Ubuntu installation since 16.04.

Laptop is Dell Inspiron 7548.

There are various blog or forum posts about this issue, mostly
suggesting to edit grub (some about editing defaulTimeout in
system.conf), unfortunatelly editing acpi settings or editing anything
similar doesn't work.

I do not use any custom ppa other than google/chrome. Means I am using
stock/distro mesa drivers too.

The laptop freezes on splash logo only during shutdown (reboot works
fine). I have noticed that laptop freezes on poweroff command (visible
on nosplash). The laptop sometimes doesn't freeze when battery is not
fully charged, the less battery is charged the lesser chances that
laptop will freeze. On 15-30% of battery laptop does shutdown fine,
never noticed freeze. But when battery is 90% or fully charged, or
charging, the freeze almost always happens.

This laptop does have battery test in UEFI, test says battery is in fine
condition. Anybody else noticed any connection with shutdown freezes and

One more thing worth noting, once following some another forum posts I
have edited reboot command behaviour to shutdown laptop, laptop did
shutdown always after invoking reboot, even when battery was fully
charged and charging. But I have reverted this change because I need
reboot more than shutdown.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Poweroff or reboot hangs. Laptop won't shutdown. 16.04

Status in linux package in Ubuntu:

Bug description:
  This is about a fresh Ubuntu 16.04 install on a new laptop (asus
  x540sa). After pressing the shutdown button in the start menu; the
  shutdown procedure starts and in the final splash screen the system
  just hangs. Tried a second time by pressing Esc once the splash screen
  showed up and I saw that it reaches the line "Reached target shutdown"
  and just stops there, no matter how long I leave it there the machine
  won't turn off.

  I also tried a Kubuntu 16.04 fresh install on the same machine and it
  hanged too at the final splash screen where the pulsating logo
  stopped. Then I tried with Esc only to see the exact same line in the

  The issue seems to affect lately quite many users as shown by the
  google results of the past month / week or so.

  I have also tried shutting down from the console with shutdown -and
  all the parameters after that suggested online- and sudo poweroff but
  unfortunately they didn't do the trick. The exact same situation

  Unmounting the swap as suggested online doesn't work.

  Also rebooting the system is not working either due to the same issue.

  So right now the only way for me to poweroff the machine is to press
  the power button on the keyboard continuously.

  Reproducible: Always

  Steps to Reproduce:
  1.Install OS
  2.Do something, anything or nothing
  3.Try to shutdown or reboot

  Actual Results:
  The computer is not shutting down: "Reached target shutdown" and hangs there.

  Expected Results:
  Powering off the machine.

  For what it's worth, closing the lid won't suspend the system, but
  using the menu buttons for suspension will do it.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to