This bug was erroneously marked for verification in bionic; verification
is not required and verification-needed-bionic is being removed.

** Tags removed: verification-needed-bionic

** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1762758

Title:
  Replace LPC patchset with upstream version

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  The LPC patchset for HiSilicon boards landed upstream in the v4.17
  merge window. We're currently carrying an earlier version (v14) of the
  patches as SAUCE, while v17 + a bug fix is what was eventually merged.

  There is at least one notable bug fix in the upstream version (a
  Coverity-discovered dereference-before-null-check), along with quite a
  bit of coding style clean-up. Replacing our patches w/ upstream
  cherry-picks will increase the odds that future upstream bug fixes
  will apply cleanly. Let's fix that bug and reduce our technical debt
  by syncing with the upstream patches.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1762758/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to