Does your system have a model name?

dmi.product.name: Standard
dmi.product.version: Standard
dmi.sys.vendor: Standard

Doesn't seem to help.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1813783

Title:
  Unable to toggle Touchpad by keyboard shortcut

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Pressing Fn+F5 button should toggle the onboard touchpad. This seems not to 
work and might be related to the following bug:
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/717931 

  After pressing Fn+F5 shows the following:
  $ dmesg
  ...
  [  248.412826] atkbd serio0: Unknown key pressed (translated set 2, code 0xf8 
on isa0060/serio0).
  [  248.412833] atkbd serio0: Use 'setkeycodes e078 <keycode>' to make it 
known.
  [  250.261108] atkbd serio0: Unknown key released (translated set 2, code 
0xf8 on isa0060/serio0).
  [  250.261110] atkbd serio0: Use 'setkeycodes e078 <keycode>' to make it 
known.

  I've added the mentioned kernel parameters as described in 
  https://wiki.ubuntu.com/DebuggingACPI (adding acpi=off)
  and 
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/717931/comments/21 
(i8042.nomux=1)
  but the problem still exists. 

  Touchpad also has a little dot in the upper left side which I assume
  also is for toggling on/off the touchpad. This is also unresponsive.

  
  How reproducible:
  Always

  Steps to Reproduce:
  Press Fn+F5

  Actual results:
  Touchpad is not working

  Expected results:
  Touchpad should toggle on/off, making it able to use the touchpad.

  Extra info:
  Bios is up to date.

  $ lsb_release -rd

  Description:  Ubuntu 18.04.1 LTS
  Release:      18.04

  $ inxi -F

  System:    Host: CarogaLaptopLinux Kernel: 4.15.0-43-generic x86_64 bits: 64 
Desktop: Gnome 3.28.3
             Distro: Ubuntu 18.04.1 LTS
  Machine:   Device: laptop System: Standard product: Standard v: Standard 
serial: N/A
             Mobo: Standard model: Standard v: Standard serial: N/A
             UEFI: American Megatrends v: N.0.05 date: 04/14/2018
  Battery    BAT0: charge: 42.2 Wh 90.2% condition: 46.7/46.7 Wh (100%)
  CPU:       6 core Intel Core i7-8750H (-MT-MCP-) cache: 9216 KB
             clock speeds: max: 4100 MHz 1: 1541 MHz 2: 2043 MHz 3: 2069 MHz 4: 
2345 MHz 5: 2241 MHz 6: 2111 MHz
             7: 2080 MHz 8: 2047 MHz 9: 2035 MHz 10: 2388 MHz 11: 1879 MHz 12: 
2175 MHz
  Graphics:  Card-1: Intel Device 3e9b
             Card-2: NVIDIA GP106M [GeForce GTX 1060 Mobile]
             Display Server: x11 (X.Org 1.19.6 ) drivers: modesetting,nvidia 
(unloaded: fbdev,vesa,nouveau)
             Resolution: 1920x1080@144.00hz
             OpenGL: renderer: Mesa DRI Intel HD Graphics (Coffeelake 3x8 GT2) 
version: 4.5 Mesa 18.0.5
  Audio:     Card Intel Device a348 driver: snd_hda_intel Sound: ALSA v: 
k4.15.0-43-generic
  Network:   Card-1: Intel Device a370 driver: iwlwifi
             IF: wlo1 state: up speed: N/A duplex: N/A mac: 94:b8:6d:fc:16:24
             Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
Controller driver: r8169
             IF: enp4s0 state: down mac: b0:25:aa:29:17:57
  Drives:    HDD Total Size: 500.1GB (25.6% used)
             ID-1: /dev/nvme0n1 model: WDS500G2X0C size: 500.1GB
             ID-2: /dev/nvme1n1 model: WDS500G2X0C size: 500.1GB
  Partition: ID-1: / size: 398G used: 61G (17%) fs: ext4 dev: /dev/nvme0n1p2
             ID-2: swap-1 size: 65.53GB used: 0.00GB (0%) fs: swap dev: 
/dev/nvme0n1p1
  RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
  Sensors:   System Temperatures: cpu: 55.0C mobo: 54.0C
             Fan Speeds (in rpm): cpu: N/A
  Info:      Processes: 387 Uptime: 16 min Memory: 3855.5/32027.2MB Client: 
Shell (zsh) inxi: 2.3.56

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-43-generic 4.15.0-43.46
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   caroga     3523 F...m pulseaudio
   /dev/snd/controlC0:  caroga     3523 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Jan 29 16:04:41 2019
  HibernationDevice: RESUME=UUID=8cafe715-f523-4099-8dd8-7f80c5de58d4
  InstallationDate: Installed on 2018-08-17 (164 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: Standard Standard
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-43-generic 
root=UUID=e177b84e-a10b-4a4e-8d1c-8eeafbb021ba ro quiet splash i8042.nomux=1 
vt.handoff=1
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-43-generic N/A
   linux-backports-modules-4.15.0-43-generic  N/A
   linux-firmware                             1.173.3
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/14/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: N.0.05
  dmi.board.asset.tag: Standard
  dmi.board.name: Standard
  dmi.board.vendor: Standard
  dmi.board.version: Standard
  dmi.chassis.asset.tag: Standard
  dmi.chassis.type: 10
  dmi.chassis.vendor: Standard
  dmi.chassis.version: Standard
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrN.0.05:bd04/14/2018:svnStandard:pnStandard:pvrStandard:rvnStandard:rnStandard:rvrStandard:cvnStandard:ct10:cvrStandard:
  dmi.product.family: CFL
  dmi.product.name: Standard
  dmi.product.version: Standard
  dmi.sys.vendor: Standard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1813783/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to