I tried with both (lower) kernel , no luck :( It seems NVIDIA  384
proprietory deb package conflict with the running kernel.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 16.04 LTS + "lspci: Cannot open /sys/bus No such file" on Dell
  5820 Tower

Status in linux package in Ubuntu:

Bug description:
  Hello Team,

  I'm experiencing similiar issue on Ubuntu 16.04 on Dell 5820 Tower
  over UEFI installation. I'm using Display port monitor, inorder to get
  proper display I need to download nvidia driver from ppa:graphics-

  After install nvidia-384 and did a reboot, still no display, but can
  able to see the PCI modules conflicted

  #lspci -v 
  lspci: Cannot open /sys/bus/pci/devices/0000:00:03.0/resource: No such file 
or directory

  There is no issue with Ubuntu 18.04 , which is works perfectly on the
  same machine. Ubuntu 16.04 having issue. Please let me know id there
  is some issue with the running kernel or any package?

  Below is the environment details. 

  Ubuntu 16.04.4 LTS Xenial
  Kernel - 4.15.0-46-generic

  NVIDIA Quadro P4000

  $lshw -C Display
  WARNING: you should run this program as super-user.
         description: VGA compatible controller
         product: NVIDIA Corporation
         vendor: NVIDIA Corporation
         physical id: 0
         bus info: pci@0000:65:00.0
         version: a1
         width: 64 bits
         clock: 33MHz
         capabilities: vga_controller bus_master cap_list rom
         configuration: driver=nvidia latency=0
         resources: irq:29 memory:d7000000-d7ffffff memory:c0000000-cfffffff 
memory:d0000000-d1ffffff ioport:b000(size=128) memory:d8000000-d807ffff

  #dpkg -l  | grep  xserver-xorg-core-hwe-16.04
  ii  xserver-xorg-core-hwe-16.04                 2:1.19.5-0ubuntu2~16.04.1     

  $dpkg -l | grep nvid
  ii  nvidia-384                                  384.130-0ubuntu0.16.04.1      
                amd64        NVIDIA binary driver - version 384.130
  ii  nvidia-opencl-icd-384                       384.130-0ubuntu0.16.04.1      
                amd64        NVIDIA OpenCL ICD
  ii  nvidia-prime                                0.8.2                         
                amd64        Tools to enable NVIDIA's Prime
  ii  nvidia-settings                             415.27-0ubuntu0~gpu16.04.1    
                amd64        Tool for configuring the NVIDIA graphics driver

  xauth:  file /root/.Xauthority does not exist

  X.Org X Server 1.19.5
  Release Date: 2017-10-12
  X Protocol Version 11, Revision 0
  Build Operating System: Linux 4.4.0-101-generic x86_64 Ubuntu
  Current Operating System: Linux ADUAEIT10755WKLX 4.15.0-46-generic 
#49~16.04.1-Ubuntu SMP Tue Feb 12 17:45:24 UTC 2019 x86_64
  Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic 
root=UUID=87e6e4eb-2008-48bb-8848-3d0184ae89c1 ro quiet splash vt.handoff=7
  Build Date: 24 November 2017  09:44:25AM
  xorg-server 2:1.19.5-0ubuntu2~16.04.1 (For technical support please see 
  Current version of pixman: 0.33.6
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
  Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
  (==) Log file: "/var/log/Xorg.0.log", Time: Wed Mar  6 15:14:19 2019
  (==) Using system config directory "/usr/share/X11/xorg.conf.d"
  (EE) Backtrace:
  (EE) 0: /usr/lib/xorg/Xorg (xorg_backtrace+0x4e) [0x55a968970e1e]
  (EE) 1: /usr/lib/xorg/Xorg (0x55a9687bf000+0x1b5b89) [0x55a968974b89]
  (EE) 2: /lib/x86_64-linux-gnu/libpthread.so.0 (0x7fe81648b000+0x11390) 
  (EE) 3: /usr/lib/x86_64-linux-gnu/libpciaccess.so.0 (pci_device_next+0x118) 
  (EE) 4: /usr/lib/x86_64-linux-gnu/libpciaccess.so.0 
(pci_device_find_by_slot+0x3b) [0x7fe817ae4abb]
  (EE) 5: /usr/lib/x86_64-linux-gnu/libpciaccess.so.0 
(pci_device_vgaarb_init+0xaf) [0x7fe817ae67af]
  (EE) 6: /usr/lib/xorg/Xorg (0x55a9687bf000+0xb17a9) [0x55a9688707a9]
  (EE) 7: /usr/lib/xorg/Xorg (xf86BusConfig+0x62) [0x55a968849e62]
  (EE) 8: /usr/lib/xorg/Xorg (InitOutput+0xa13) [0x55a968857f83]
  (EE) 9: /usr/lib/xorg/Xorg (0x55a9687bf000+0x581a6) [0x55a9688171a6]
  (EE) 10: /lib/x86_64-linux-gnu/libc.so.6 (__libc_start_main+0xf0) 
  (EE) 11: /usr/lib/xorg/Xorg (_start+0x29) [0x55a968801329]
  (EE) Segmentation fault at address 0x0
  Fatal server error:
  (EE) Caught signal 11 (Segmentation fault). Server aborting
  Please consult the The X.Org Foundation support 
         at http://wiki.x.org
   for help. 
  (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional 
  (EE) Server terminated with error (1). Closing log file.

  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/hwC1D0', 
'/dev/snd/pcmC1D9p', '/dev/snd/pcmC1D8p', '/dev/snd/pcmC1D7p', 
'/dev/snd/pcmC1D3p', '/dev/snd/controlC1', '/dev/snd/by-path', 
'/dev/snd/hwC0D0', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', 
'/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  DistroRelease: Ubuntu 16.04
  InstallationDate: Installed on 2019-03-06 (0 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
  Lspci: Error: command ['lspci', '-vvnn'] failed with exit code 1: lspci: 
Cannot open /sys/bus/pci/devices/0000:00:03.0/resource: No such file or 
  MachineType: Dell Inc. Precision 5820 Tower
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic 
root=UUID=87e6e4eb-2008-48bb-8848-3d0184ae89c1 ro quiet splash
  ProcVersionSignature: Ubuntu 4.15.0-46.49~16.04.1-generic 4.15.18
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-4.15.0-46-generic N/A
   linux-backports-modules-4.15.0-46-generic  N/A
   linux-firmware                             1.157.17
  Tags:  xenial
  Uname: Linux 4.15.0-46-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 07/26/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.7.1
  dmi.board.name: 0X8DXD
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.product.family: Precision
  dmi.product.name: Precision 5820 Tower
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to