Thanks for the service! Yes! It works, again, as before! Guess, you can
close the bug…

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  TechnoTrend TT-TVStick CT2-4400 (v2) stopped working with kernel 4.18

Status in linux package in Ubuntu:

Bug description:
  Dear developer(s),

  I used a vdr-installation on Debian testing, before. Switched over to Ubuntu 
since the release of cosmic because of problems with GPU/steam under Debian. 
Now, I have problems to configure vdr because my TV stick doesn't seem to work 
with kernel 4.18.
  This is what I did: Installed Ubuntu, upgraded via aptitude to the latest 
packages, got the firmware "dvb-demod-si2168-b40-01.fw" and 
"dvb-tuner-si2158-a20-01.fw" (as it was recommended by *I guess it was* and the modinfo output of si2168 and si2157), tried w_scan and 
failed (w_scan *can* find some signals but failes in getting the channels). 
That looks like this, f.e.:

  Scanning DVB-T2...
  474000: (time: 01:38.796) 
  482000: (time: 01:43.155) 
  490000: (time: 01:45.163)         signal ok:  QAM_AUTO f = 490000 kHz 
I999B8C999D999T999G999Y999P0 (0:0:0)
          Info: no data from PAT after 2 seconds
          deleting (QAM_AUTO f = 490000 kHz I999B8C999D999T999G999Y999P0 

  Now, I tried an older kernel - 4.15, because it's still in the
  cosmics' repository and tried w_scan again: Success, although the TV-
  Stick doesn't find all the channels I found with Debian Testing.

  So, maybe there's a regression in the latest kernel regarding the TV-
  Stick-driver or there is another firmware which will work better with

  Would be glad if someone could help to work that out…


  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: linux-image-4.18.0-10-generic 4.18.0-10.11
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: amd64
   /dev/snd/controlC1:  jarosch    1516 F.... pulseaudio
   /dev/snd/controlC0:  jarosch    1516 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Oct 26 23:32:50 2018
  InstallationDate: Installed on 2018-10-24 (2 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
   lo        no wireless extensions.
   enp3s0    no wireless extensions.
  MachineType: BIOSTAR Group Hi-Fi A88S3+
   PATH=(custom, no user)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/@/boot/vmlinuz-4.18.0-10-generic 
root=UUID=e5ad9e21-ba9d-4f5e-9100-374ea87d4eba ro rootflags=subvol=@ pti=off 
spectre_v2=off l1tf=off nospec_store_bypass_disable no_stf_barrier quiet splash 
   linux-restricted-modules-4.18.0-10-generic N/A
   linux-backports-modules-4.18.0-10-generic  N/A
   linux-firmware                             1.175
   0: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 03/18/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4.6.5
  dmi.board.asset.tag: None Hi-Fi A88S3+
  dmi.board.vendor: BIOSTAR Group
  dmi.chassis.asset.tag: None
  dmi.chassis.type: 3
  dmi.chassis.vendor: BIOSTAR Group
dmi:bvnAmericanMegatrendsInc.:bvr4.6.5:bd03/18/2015:svnBIOSTARGroup:pnHi-FiA88S3+:pvr:rvnBIOSTARGroup:rnHi-FiA88S3+:rvr:cvnBIOSTARGroup:ct3:cvr: None Hi-Fi A88S3+
  dmi.product.sku: None
  dmi.sys.vendor: BIOSTAR Group

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to