I see you mentioned GeForce 1050Ti in your bug. The commit I posted above is 
for GV100 "Volta". So the warning messages shouldn't affect you.
That said, it might be a good idea to add the relevant firmwares to Bionic.

** Also affects: linux-firmware (Ubuntu)
   Importance: Undecided
       Status: New

** Also affects: linux-firmware (Ubuntu Cosmic)
   Importance: Undecided
       Status: New

** Also affects: linux-signed-hwe (Ubuntu Cosmic)
   Importance: Undecided
       Status: New

** Also affects: linux-firmware (Ubuntu Bionic)
   Importance: Undecided
       Status: New

** Also affects: linux-signed-hwe (Ubuntu Bionic)
   Importance: Undecided
       Status: New

** Changed in: linux-firmware (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1822682

Title:
  nvidia driver issues

Status in linux-firmware package in Ubuntu:
  Invalid
Status in linux-signed-hwe package in Ubuntu:
  New
Status in linux-firmware source package in Bionic:
  New
Status in linux-signed-hwe source package in Bionic:
  New
Status in linux-firmware source package in Cosmic:
  New
Status in linux-signed-hwe source package in Cosmic:
  New

Bug description:
  Description:  Ubuntu 18.04.2 LTS
  Release:      18.04
  Kernel: Linux 4.18.0-15-generic
  Intel Core i7-7700HQ + GeForce 1050Ti
  after: sudo update-initramfs -u (i'm using this command after installing 
fresh Ubuntu because it can't reboot correctly)
  I get :
  update-initramfs: Generating /boot/initrd.img-4.18.0-16-generic
  W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/sig.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/image.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/desc.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/nvdec/scrubber.bin 
for module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_method_init.bin 
for module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_bundle_init.bin 
for module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_nonctx.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_ctx.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_sig.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_data.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_inst.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_bl.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_sig.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_data.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_inst.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_bl.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_unload.bin 
for module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_load.bin 
for module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/unload_bl.bin for 
module nouveau
  W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/bl.bin for module 
nouveau

  Had no such trouble on Ubuntu 18.04.01 with older kernel

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.18.0-15-generic 4.18.0-15.16~18.04.1
  ProcVersionSignature: Ubuntu 4.18.0-15.16~18.04.1-generic 4.18.20
  Uname: Linux 4.18.0-15-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Apr  2 00:18:33 2019
  InstallationDate: Installed on 2019-04-01 (0 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  SourcePackage: linux-signed-hwe
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1822682/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to