I created an account to chime in here and say I'm having basically the
exact same issue. I can't boot into the live USB without setting a
nomodeset flag. I can then install, but I can't boot into the actual OS
without setting nomodeset. I've tried several workarounds, but nothing
has been successful.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Black Screen After A Few Minutes

Status in linux package in Ubuntu:

Bug description:
  Edit 1:
  - added "installing mainline linux kernel v4.3.6-wily/" to things I tried

  I first encountered the issue on Kubuntu 18.04 when I removed my 2nd monitor, 
the screen went black after 5-30 seconds, forcing me to shutdown the PC by 
pressing the power button. I tried the following to resolve the black screen 
  - disconnecting the 1st instead of the 2nd monitor
  - using Ubuntu 18.04 (not Kubuntu)
  - using Wayland
  - installing the latest mainline linux kernel 4.19rc4
  - installing mainline linux kernel v4.3.6-wily/

  The only things that worked so far are:
  - Having both Monitors connected
  - nomodeset or recovery mode
  - using Ubuntu Gnome 16.04
  - login via tty/terminal

  When the PC was turned off for a while, I have to wait for a few minutes or 
start lots of applications for the black screen to occur. If the PC was 
restarted several times due to this bug, a blank screen may occur as soon as I 
see the login screen.
  The issue also occurs during installation when autodetecting the keyboard 
type or after selecting the installation type (Minimal Installation or Normal 
Installation etc.)

  My Hardware:
  - ASRock H87 Pro4
  - Intel i5-4570
  - AMD Radeon R9 390
  - 1st Monitor connected via DisplayPort to HDMI adapter cable (or DVI-D)
  - 2nd Monitor connected via DVI-D cable
  - Windows 10 is installed on a separate SSD and is working just fine 
(Although Windows 10 is doing some kind of boot repair when switching from 
Ubuntu to Windows)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-29-generic 4.15.0-29.31
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
   /dev/snd/controlC0:  ubuntu     2031 F.... pulseaudio
   /dev/snd/controlC1:  ubuntu     2031 F.... pulseaudio
  CasperVersion: 1.394
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Sep 23 06:03:27 2018
  LiveMediaBuild: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
   PATH=(custom, no user)

  ProcKernelCmdLine: file=/cdrom/preseed/username.seed boot=casper 
initrd=/casper/initrd.lz quiet splash ---  nomodeset 
   linux-restricted-modules-4.15.0-29-generic N/A
   linux-backports-modules-4.15.0-29-generic  N/A
   linux-firmware                             1.173.1
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/03/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P2.20
  dmi.board.name: H87 Pro4
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to