did you perform an update before this issue happened?

If yes, can you boot to an older kernel to confirm if it's a regression to the 
new kernel?

** Changed in: linux-signed (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.

  touchpad doesn't work (not listed in xinput)

Status in linux-signed package in Ubuntu:

Bug description:

  My touchpad worked yesterday, but today it is not working.
  I tried to search all information about synaptics touchpad on my Xubuntu 
16.04 but touchpad information are not listed with xinput and other command.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-143-generic 4.4.0-143.169
  ProcVersionSignature: Ubuntu 4.4.0-143.169-generic 4.4.170
  Uname: Linux 4.4.0-143-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Thu Apr  4 09:21:52 2019
  InstallationDate: Installed on 2017-11-06 (513 days ago)
  InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
  SourcePackage: linux-signed
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to