Thanks. Done.

On Wed, 8 May 2019 at 13:24, Christopher M. Penalver <> wrote:

> PaulSchulz, it will help immensely if you use Ubuntu with the computer the
> problem is reproducible with and file a new report via a terminal to
> provide necessary debugging logs:
> ubuntu-bug linux
> Please feel free to subscribe me to it.
> --
> You received this bug notification because you are subscribed to the bug
> report.
> Title:
>   Marvell 88W8797 wifi (module mwifiex) does not work on Surface Pro
> To manage notifications about this bug go to:

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Marvell 88W8797 wifi (module mwifiex) does not work on Surface Pro

Status in linux package in Ubuntu:

Bug description:
  I've been running Ubuntu 14.10 on a Microsoft Surface Pro. After some
  initial problems (see (fixed
  by kernel updates I guess) the wifi was working fine. Since the
  upgrade to 15.04 the problems are back: I can connect to a wifi
  network, the connection is working for a few seconds but drops right
  after. I attached the relevant entries in dmes.log.

  I tried installing the marvell firmware from git://
  /mwifiex-firmware.git, that didn't change anything. I also tried the
  mainline kernel from
  ppa/mainline/v4.1-rc1-vivid/: the connection is again working for a
  few seconds but the whole system hangs afterwards.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-15-generic 3.19.0-15.15
  ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
  Uname: Linux 3.19.0-15-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  wilk       1792 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Tue Apr 28 10:57:42 2015
  HibernationDevice: RESUME=UUID=adb12a68-9928-4181-b4e2-487010d3c501
  InstallationDate: Installed on 2014-02-19 (432 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
  MachineType: Microsoft Corporation Surface with Windows 8 Pro
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-15-generic.efi.signed 
root=UUID=919f00b8-5010-46e1-b2f9-c129e17d5312 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.19.0-15-generic N/A
   linux-backports-modules-3.19.0-15-generic  N/A
   linux-firmware                             1.143
  SourcePackage: linux
  UpgradeStatus: Upgraded to vivid on 2015-04-27 (0 days ago) 01/08/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.00.0250
  dmi.board.asset.tag: 0 Surface with Windows 8 Pro
  dmi.board.vendor: Microsoft Corporation
  dmi.board.version: 1
  dmi.chassis.asset.tag: 0
  dmi.chassis.type: 17
  dmi.chassis.vendor: Microsoft Corporation
  dmi.chassis.version: 1
dmi:bvnAmericanMegatrendsInc.:bvr1.00.0250:bd01/08/2013:svnMicrosoftCorporation:pnSurfacewithWindows8Pro:pvr1:rvnMicrosoftCorporation:rnSurfacewithWindows8Pro:rvr1:cvnMicrosoftCorporation:ct17:cvr1: Surface with Windows 8 Pro
  dmi.product.version: 1
  dmi.sys.vendor: Microsoft Corporation

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to