[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827417

Title:
  Ubuntu 16.04 -  EMU10K1 / CT4832 lost ability to listen stereo on
  headphones -  there is upmixed  surround only.

Status in linux package in Ubuntu:
  Expired
Status in pulseaudio package in Ubuntu:
  Expired

Bug description:
  Hello,

  I have a problem - after one of the updates (sorry for being not precise - I 
can only track it back to the time I have been surely listening something on 
headphones - it has to be beginning of this year because last time I have been 
listening more on my SB Live for sure was in last one-two weeks of February 
2019 - I have suddenly lost "stereo" on my headphones.
  I have speakers connected to on-board sound card and headphones connected to 
SB Live Value for few years, so I did not mess with outputs or something - one 
day I changed Audacious output to SbLive in pavucontrol (as usually) and that 
time the sound was weirdly filtered.
  I have found that this must be "surround upmix" which I do not need and tried 
to disable it,
  enable-remixing = no and the same for "LFE remixing" in 
/etc/pulse/daemon.conf did not work.
  It does not matter what configuration I choose in pavucontrol- analog stereo 
duplex, "analog stereo output", "Analog surround 5.1" or 4.1 - for all "Analog 
output" scenarios the output is the same except for "mono" (no sound at all).
  I have tried do "skip" pulseaudio choosing "ALSA" output in Audacious + the 
alsa configuration for stereo but the upmix is still present.

  I have followed the old thread in Launchpad Answers:
  https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/169428
  =====================================================
  Hello,

  i'm on ubuntu 16.04LTS (AMD64, with emu10k1 based soundcard) and since the 
last update I have similar problem - I have lost ability to listen stereo music 
on my Soundblaster Live Value (i use earphones).
  Even system sounds , web browser content and mp3 files are up-mixed.
  Few days ago it was no problem to choose "analag stereo output" in 
pavucontrol, now it seems that at this output have rear surround channel only 
(as I suppose, there is "stereo" but vocals are like heard from the other room 
and there is sometimes reverb as in the bathroom) :/.
  I had tried adding "set enable-remixing=no" in both /etc/pulse/daemon.conf 
and in the home directory configuration file without success.
  I have purged pulseaudio but with the ALSA there is the same problem, I have 
tried purging alsa and reinstalling without effect.
  So i thought that it can be emu10k1 driver specific, after digging in the 
network for solutions I have had tried adding 
"hint.emu10kx.0.multichannel_disabled " to the module configuration file 
without visible (or rather soundible ;) effect.
  I have tried to check EMU10K1 configuration with aweset, but it gives error 
message, so maybe the bad magic sits somewhere around?

  aweset
  /dev/sequencer: No such file or directory

  Once again - everything worked fine until the last update. I use
  xubuntu desktop as my machine is quite old, in despair I have
  installed unity to find the sound settings / speaker configuration etc
  and button to "disable all effects" as I have seen somewhere, but
  there were no such options.

  Help me Obi Wan Kenobi, you're my only hope...
  =====================================================

  I have next tried to follow the path from ubuntu sound troubleshooting
  guide, I have purged everything, installed back and now I'm  here
  again with this "upmix" on SBLive! Value.

  Thanks in advance for help :)
  Tom
  --- 
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  CurrentDesktop: XFCE
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=654027ee-6ab0-41ba-8537-452da07cda0e
  InstallationDate: Installed on 2011-10-07 (2765 days ago)
  InstallationMedia: Ubuntu 10.04.3 LTS "Lucid Lynx" - Release amd64 
(20110720.1)
  IwConfig:
   lo        no wireless extensions.
   
   lxcbr0    no wireless extensions.
   
   eth0      no wireless extensions.
  MachineType: Gigabyte Technology Co., Ltd. M68MT-S2
  Package: pulseaudio 1:8.0-0ubuntu3.10
  PackageArchitecture: amd64
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-146-generic 
root=UUID=4559c496-f083-41a2-ad7c-1e03334389fd ro plymouth 
usbcore.autosuspend=-1
  ProcVersionSignature: Ubuntu 4.4.0-146.172-generic 4.4.177
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-146-generic N/A
   linux-backports-modules-4.4.0-146-generic  N/A
   linux-firmware                             1.157.21
  RfKill:
   
  Tags: xenial third-party-packages xenial
  Uname: Linux 4.4.0-146-generic x86_64
  UpgradeStatus: Upgraded to xenial on 2018-05-23 (344 days ago)
  UserGroups: adm admin audio cdrom dialout lpadmin netdev plugdev pulse 
sambashare video
  _MarkForUpload: True
  dmi.bios.date: 11/15/2010
  dmi.bios.vendor: Award Software International, Inc.
  dmi.bios.version: F1
  dmi.board.name: M68MT-S2
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF1:bd11/15/2010:svnGigabyteTechnologyCo.,Ltd.:pnM68MT-S2:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnM68MT-S2:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
  dmi.product.name: M68MT-S2
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.
  modified.conffile..etc.pulse.daemon.conf: [modified]
  modified.conffile..etc.pulse.default.pa: [modified]
  mtime.conffile..etc.pulse.daemon.conf: 2019-04-28T09:08:23.861655
  mtime.conffile..etc.pulse.default.pa: 2019-04-28T09:06:08.963227

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1827417/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to