The verification of the Stable Release Update for nvidia-graphics-
drivers-435 has completed successfully and the package is now being
released to -updates.  Subsequently, the Ubuntu Stable Release Updates
Team is being unsubscribed and will not receive messages about this bug
report.  In the event that you encounter a regression using the package
from -updates please report a new bug using ubuntu-bug and tag the bug
report regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-435 in Ubuntu.
https://bugs.launchpad.net/bugs/1847979

Title:
  package xserver-xorg-video-nvidia-430 430.26-0ubuntu0.18.04.2 failed
  to install/upgrade: trying to overwrite
  '/usr/share/X11/xorg.conf.d/10-nvidia.conf', which is also in package
  xserver-xorg-video-nvidia-418 418.74-0ubuntu0~18.04.1

Status in OEM Priority Project:
  In Progress
Status in nvidia-graphics-drivers-430 package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-435 package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-430 source package in Bionic:
  Fix Released
Status in nvidia-graphics-drivers-435 source package in Bionic:
  Fix Released

Bug description:
  There is some problem when upgrading NVIDIA graphics driver from 418
  to 430.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: xserver-xorg-video-nvidia-430 430.26-0ubuntu0.18.04.2
  ProcVersionSignature: Ubuntu 5.0.0-1024.27-oem-osp1 5.0.21
  Uname: Linux 5.0.0-1024-oem-osp1 x86_64
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  Date: Mon Oct 14 04:57:53 2019
  Dependencies:
   gcc-8-base 8.3.0-6ubuntu1~18.04.1
   libc6 2.27-3ubuntu1
   libgcc1 1:8.3.0-6ubuntu1~18.04.1
   libnvidia-cfg1-430 430.26-0ubuntu0.18.04.2
  DistributionChannelDescriptor:
   # This is the distribution channel descriptor for the OEM CDs
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-bionic-amd64-20190418-59+beaver-osp1-worm+X09
  DuplicateSignature:
   package:xserver-xorg-video-nvidia-430:430.26-0ubuntu0.18.04.2
   Unpacking xserver-xorg-video-nvidia-430 (430.26-0ubuntu0.18.04.2) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-WH1Eoi/29-xserver-xorg-video-nvidia-430_430.26-0ubuntu0.18.04.2_amd64.deb
 (--unpack):
    trying to overwrite '/usr/share/X11/xorg.conf.d/10-nvidia.conf', which is 
also in package xserver-xorg-video-nvidia-418 418.74-0ubuntu0~18.04.1
  ErrorMessage: trying to overwrite 
'/usr/share/X11/xorg.conf.d/10-nvidia.conf', which is also in package 
xserver-xorg-video-nvidia-418 418.74-0ubuntu0~18.04.1
  InstallationDate: Installed on 2019-10-14 (0 days ago)
  InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20190418-12:10
  Python3Details: /usr/bin/python3.6, Python 3.6.8, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.12
  SourcePackage: nvidia-graphics-drivers-430
  Title: package xserver-xorg-video-nvidia-430 430.26-0ubuntu0.18.04.2 failed 
to install/upgrade: trying to overwrite 
'/usr/share/X11/xorg.conf.d/10-nvidia.conf', which is also in package 
xserver-xorg-video-nvidia-418 418.74-0ubuntu0~18.04.1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1847979/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to