Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nvidia-graphics-drivers (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-435 in Ubuntu.
https://bugs.launchpad.net/bugs/1849214

Title:
  "nvidia on-demand" mode does not support external displays

Status in nvidia-graphics-drivers package in Ubuntu:
  Confirmed
Status in nvidia-graphics-drivers-435 package in Ubuntu:
  Confirmed

Bug description:
  In a recent driver, Nvidia finally added Linux support for render
  offload, where most graphics are rendered on the CPU-onboard GPU and
  only certain applications are rendered on the discrete Nvidia GPU. I
  know that Ubuntu 19.10 started shipping some updated Xorg packages to
  support this. For the most part the mode seems to work great.

  On my laptop, however, I have found that the "on demand" mode does not
  detect external monitors (and the monitor says it is not receiving a
  signal). Switching to "Nvidia" mode, where everything is rendered on
  the discrete GPU, makes the external displays work. The laptop is a
  Lenovo Thinkpad X1 Extreme (Gen 1). I have found this occurs both with
  nvidia-graphics-drivers-435 and nvidia-graphics-drivers-440 in the
  "graphics-drivers" ppa.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: nvidia-driver-435 435.21-0ubuntu2
  ProcVersionSignature: Ubuntu 5.3.0-19.20-generic 5.3.1
  Uname: Linux 5.3.0-19-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu8
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Oct 21 13:17:38 2019
  InstallationDate: Installed on 2019-09-04 (47 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: nvidia-graphics-drivers-435
  UpgradeStatus: Upgraded to eoan on 2019-10-21 (0 days ago)
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu8
  Architecture: amd64
  DistroRelease: Ubuntu 19.10
  InstallationDate: Installed on 2019-09-04 (47 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: nvidia-driver-435 435.21-0ubuntu2
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 5.3.0-19.20-generic 5.3.1
  Tags: eoan third-party-packages
  Uname: Linux 5.3.0-19-generic x86_64
  UpgradeStatus: Upgraded to eoan on 2019-10-21 (0 days ago)
  UserGroups:
   
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/1849214/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to