This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1859342

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Elantech Touchpad not working

Status in linux package in Ubuntu:

Bug description:
  I have a Dell Inspiron 13 - 7359 but in the bios it says its a 7348.
  I've tried every online guide I can find but no success in getting the
  touchpad to work. The touch screen works well though. I've reset the
  bios, flashed the bios, tried fn f5, fn f7 etc. Installed xorg
  drivers, evdev, synaptics, etc. Grub options. It shows up in the
  touchpad config for both ubuntu and kubuntu 19.10 or 18.04 but does
  not respond at all. Any help much appreciated! I'm not sure if it is a
  kernel or an xorg bug. I don't have the expertise.

  I: Bus=0003 Vendor=04f3 Product=228a Version=0110
  N: Name="ELAN Touchscreen"
  P: Phys=usb-0000:00:14.0-7/input0
  U: Uniq=
  H: Handlers=mouse1 event7 
  B: PROP=2
  B: EV=1b
  B: KEY=400 0 0 0 0 0
  B: ABS=3273800000000003
  B: MSC=20

  xinput list
  ⎡ Virtual core pointer                      id=2    [master pointer  (3)]
  ⎜   ↳ Virtual core XTEST pointer            id=4    [slave  pointer  (2)]
  ⎜   ↳ ELAN Touchscreen                      id=11   [slave  pointer  (2)]
  ⎜   ↳ ETPS/2 Elantech Touchpad              id=15   [slave  pointer  (2)]
  ⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
      ↳ Virtual core XTEST keyboard           id=5    [slave  keyboard (3)]
      ↳ Power Button                          id=6    [slave  keyboard (3)]
      ↳ Video Bus                             id=7    [slave  keyboard (3)]
      ↳ Power Button                          id=8    [slave  keyboard (3)]
      ↳ Sleep Button                          id=9    [slave  keyboard (3)]
      ↳ Integrated_Webcam_HD: Integrate       id=10   [slave  keyboard (3)]
      ↳ Intel Virtual Button driver           id=12   [slave  keyboard (3)]
      ↳ Dell WMI hotkeys                      id=13   [slave  keyboard (3)]
      ↳ AT Translated Set 2 keyboard          id=14   [slave  keyboard (3)]
      ↳ DELL Wireless hotkeys                 id=16   [slave  keyboard (3)]

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to