Hello Hans,

Please find my report below. Let me know if you need any additional information.
And thank you.

Environment:
- Device Model: ASUS Zenbook UX534FTC-A8101T.
- BIOS: Version 304 2020/02/06
- Test Case: Cold boot to Ubuntu 20.04. No other commands executed except those 
mentioned in the 
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1850439/comments/172.
- Test application: Ubuntu Settings > Sound > Test

Test results:
- Speakers: Work
- Headphones (w/o microphone): Work perfectly
- Internal mic: Works perfectly
- Headset mic: Works perfectly
- Headset detection (switching from internal to external mic): Works perfectly
- Headphone detection (switching from internal speakers): Works perfectly

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1850439

Title:
  No sound on ASUS UX534FT

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  after instal Ubuntu in dual boot alongside Windows 10, I've realised
  there is no sound coming out of mine new ASUS Zenbook 15 UX534FT-
  AA024R in Ubuntu. In Windows there is no problem. Found this topic
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810214 which had
  the same problem with driver for Realtek ALC294 which is also mine
  sound card. But even with this fix it is not working on UX534FT. Can
  you please add fix also for this newer model?

  Description:  Ubuntu 18.04.3 LTS
  Release:      18.04

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-5.0.0-32-generic 5.0.0-32.34~18.04.2
  ProcVersionSignature: Ubuntu 5.0.0-32.34~18.04.2-generic 5.0.21
  Uname: Linux 5.0.0-32-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Oct 29 15:11:25 2019
  InstallationDate: Installed on 2019-10-29 (0 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  SourcePackage: linux-signed-hwe
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1850439/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to