Sorry for the confusion,

*I asked*

>     I have a couple of questions about your Sony Vaio with Pentium M:
>     What happens when you try to boot a PAE kernel with forcepae? Do you get
>     an error message? Black screen?
>     Are you sure it is not 'only' a problem with some other hardware, for
>     example graphics or wifi? You could try to boot with the boot option
>     'text' and switch off the wifi if possible.

*The owner replied*

>   Most of my 'nonpae' observations have come inside VirtualBox where I
>   noticed the 'pae/nx' checkbox is greyed out and every distro. I try that
>   is pae only, informs me that I have a cpu that doesn't support the pae
>   option.  Trying 'forcepae' using a recent kernel eventually ended with a
>   blank black screen.
>   I tried to use a Gparted live CD recently and that gave me a similar
>   message when it attempted to boot.
>   Yesterday I squeezed some unused space out of my HDD using Gparted and
>   created an empty new extra linux partition (about 9 GiB) and I'll try a
>   'real metal' install of a pae kernel sometime later today.

*I replied*

> You can test that it is not problems with the graphics chip using the
> boot options 'forcepae text' in a 'standard Lubuntu 14.04 LTS installer'.

*And the owner solved the problem*

You were quite correct to keep asking questions.

Using the 'forcepae' parameter I have now successfully installed Lubuntu
14.04 on 'baremetal'.

I'm happy with that as you can imagine.  There are many ways that I tried 
before that failed but
obviously there is nothing that replaces a 'baremetal' install.  My first clue 
that it may work was
when I used 'forcepae' to boot from the LiveCD that I made and that worked.

Apologies for causing you extra work and innocently misleading your research.  
All's well that
ends well, as the saying goes.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Unable to start Ubuntu 12.04 live CD with syslinux loader on Pentium M
  x86 Laptop due to bug in PAE kernel, initramfs or syslinux

Status in “linux” package in Ubuntu:
  Fix Released
Status in “syslinux” package in Ubuntu:
Status in Baltix GNU/Linux:

Bug description:
  Ubuntu 12.04 doesn't start from Desktop CD or USB with syslinux boot
  loader on Pentium M 1.6Ghz or faster Pentium M CPU - displays error
  message about missing PAE feature in CPU, but *the same* *Ubuntu
  12.04* Desktop CD/LiveUSB starts fine on *the same CPU* (and same PAE
  kernel) if GRUB boot loader is used, for example when WUBI or LiveUSB
  with GRUB boot loader, like Multisystem
  ( ) is used!

  The error message is:
  "This kernel requires the following features not present on the CPU: pae.
  Unable to boot - please use a kernel appropriate for you CPU."

  THIS IS AN IMPORTANT REGRESSION! People are able to install and successfully 
use Ubuntu 12.04 on such pretty new hardware, like IBM Thinkpad T42 laptop with 
Pentium M 1700Mhz processor, but the bug in syslinux (or something related) 
forbids Ubuntu 12.04 installation.
  This bug is reproducible on lots of computers, there are several log files 
and /proc/cpuinfo file attached to this bugreport, AFAIK it's enough to reopen 
this bug.

  ApportVersion: 1.23-0ubuntu4
  Architecture: i386
  CurrentDmesg: Error: command ['sh', '-c', 'dmesg | comm -13 --nocheck-order 
/var/log/dmesg -'] failed with exit code 1: comm: /var/log/dmesg: Permission 
  MachineType: IBM 2373PPU 06/18/2007
  dmi.bios.vendor: IBM
  dmi.bios.version: 1RETDRWW (3.23 ) 2373PPU
  dmi.board.vendor: IBM
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: IBM
  dmi.chassis.version: Not Available
dmi:bvnIBM:bvr1RETDRWW(3.23):bd06/18/2007:svnIBM:pn2373PPU:pvrThinkPadT42:rvnIBM:rn2373PPU:rvrNotAvailable:cvnIBM:ct10:cvrNotAvailable: 2373PPU
  dmi.product.version: ThinkPad T42
  dmi.sys.vendor: IBM

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to