On Tue, Feb 20, 2018 at 12:53:26PM +0530, Ivid Suvarna wrote:
> Hi All,
> Facing below warning backtrace during resume from suspend to disk. I
> am using 4.1.15 freescale kernel.

4.1.15 is a kernel that is very old and obsolete (released almost 3
years ago, and tens of thousands of changes old.)  Please try something
newer and more modern like 4.15.  If the issue is still there, the
community will be glad to help you out.

If you are stuck at that old kernel version for some odd reason, please
get support from the company that is forcing you to use it.

good luck!

greg k-h

Kernelnewbies mailing list

Reply via email to