hi, i found problem, in my environment cmake does not correctly find boost 1.62 installation. 1.62 is not included in KNOWN_VERSIONS, 1.61 is the newest known in FindBoost.cmake.
I got cmake warnings:

Imported targets not available for Boost version 106200

Compiles ok, but can not copy files, the found path is invalid.
I reverted to 1.60 and works ok.
regards
Brano

On 12/10/16 11:14, Simon Wells wrote:
can you elaborate the issue you have on osx? i just did a fresh build
(aka nuked my build dir) and the only issue i had on osx was this
stupidly annoying cmake issue that was to do with bundling of the libs
that eventually went away last time and i have no damn idea why it
magically went away

On Wed, Oct 12, 2016 at 8:50 PM, Brano Panak <bpa...@gmail.com> wrote:
does not work on osx either



On 12/10/16 01:38, Wayne Stambaugh wrote:
Another boost version, another broken context switching build.  Has
anyone successfully built kicad against boost 1.62?  The msys2 project
just packaged 1.62 and kicad fails to build on windows.  If you haven't
upgraded yet, don't.  Otherwise you will to downgrade.  Hopefully this
saves someone some grief.  This is getting old. :(

Cheers,

Wayne

_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp


_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp

_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp

Reply via email to