On 13 January 2017 at 13:35, Wayne Stambaugh <stambau...@gmail.com> wrote:
> Ithink using separate fields
> would be cleaner and more reliable in the long run.
Yes, I am coming over to this point of view. I just quite liked the
compactness and clarity of the initial proposal but it might not be a good
trade-off to make in this instance.
I think people tend to overcomplicate things a bit. These are just some
fields names that we all use but call different things.
After a few weeks I will make a final document. It would be nice to put up
on kicad-pcb.org somewhere to link to when people ask about it suggested
field names to use as defaults in their application.
On 13 January 2017 at 14:02, Clemens Koller <c...@embeon.de> wrote:
> I am not sure how far you would go with KiCAD here and it's libraries.
I am not proposing to add anything to KiCAD at this point. Simply to make a
document that describes "standard" field names that the community has
agreed on. People can chose to use the standard if they wish.
Mailing list: https://launchpad.net/~kicad-developers
Post to : email@example.com
Unsubscribe : https://launchpad.net/~kicad-developers
More help : https://help.launchpad.net/ListHelp