Why would they experince issues with this? The msys2 installation is not
needed for the windows user unsing the binary.

Could you explain this?

2017-08-05 0:46 GMT+02:00 Simon Richter <simon.rich...@hogyros.de>:

> Hi,
>
> we got a report on IRC that there was an ABI change with the change from
> gcc 6.3 to 7.1 on msys2, so people installing onto a system that already
> had recent msys2 installed experienced failures.
>
> I've upgraded the autobuilder to 7.1, so packages are now being built
> with the new C++ ABI. There is an extra nightly package build today
> (r8382, git 7bf9f8e1c) that could use some testing by people who use the
> nightlies.
>
> If users who have msys2 installed separately get ABI errors now, they
> will need to update their msys2 installation using pacman.
>
> Stable branch is also building with 7.1 now, packages should hopefully
> turn up at http://downloads.kicad-pcb.org/windows/testing/ in an hour.
>
>    Simon
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~kicad-developers
> Post to     : kicad-developers@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~kicad-developers
> More help   : https://help.launchpad.net/ListHelp
>
>
_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp

Reply via email to