It is mostly a blocker because multiple versions of wxpython can not
coexist easily.

Den 3. feb. 2018 6.31 PM skrev "Marco Ciampa" <ciam...@libero.it>:

> On Sat, Feb 03, 2018 at 03:26:10PM +0100, Clemens Koller wrote:
> > Okay...
> >
> > Reason found:
> > wxpython 3.0.2.0-7 on Arch Linux was updated on 2018-01-28 (last week)
> and built against wxgtk3 again.
> > Before (3.0.2.0-6) it was built against wxgtk2...
> >
> > See:
> > https://git.archlinux.org/svntogit/community.git/commit/
> trunk?h=packages/wxpython&id=3f1f64acdcd28ca7789e03ecc2b1b0f79e8bf6d1
> >
> > The change-note says:
> > "Rebuild with wxgtk3 again, kicad is no longer a blocker"
>
> So for ArchLinux KiCad is a blocker?
> Go to Ubuntu and make them know it!
>
> ;-)
>
> --
>
>
> Marco Ciampa
>
> I know a joke about UDP, but you might not get it.
>
> ------------------------
>
>  GNU/Linux User #78271
>  FSFE fellow #364
>
> ------------------------
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~kicad-developers
> Post to     : kicad-developers@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~kicad-developers
> More help   : https://help.launchpad.net/ListHelp
>
_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp

Reply via email to