I am using LMDE2 Mint Debian and cannot add libalkimia >= 5.0 without
major changes to my whole system. A recent post from Alan mentions:-

>> alkimia >= 5.0.0 fetches Qt5 dependencies into a project using it.
>> You need to revert alkimia to  version <= 4.3.2. Another option would be
>> to (re)add Qt4 support to recent alkimia.

If consideration is being given to the latter option, would not
reverting to alkimia 4.3.2 achieve the same purpose. Or at least a
compile/make option for this version of libalkimia. This would allow
people with my predicament to get bugs and changes sorted out from
compiling kmm 4.8 instead of waiting for the next release.


Reply via email to