https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17308

Katrin Fischer <katrin.fisc...@bsz-bw.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #55629|0                           |1
        is obsolete|                            |

--- Comment #5 from Katrin Fischer <katrin.fisc...@bsz-bw.de> ---
Created attachment 55643
  -->
https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=55643&action=edit
[PASSED QA] Bug 17308 - 'New patron attribute type' button does not work

In the Staff client, the 'New patron attribute type' button in the Patron
attribute types page does not work. This patch fixes that.

Test plan:
1) In the Staff client, go to Home > Administration > Patron attribute types,
   and click on the 'New patron attribute type' button. You cannot create a
   new patron attribute type and you get the following Software error:
   Not a HASH reference at [...]
2) Apply the patch.
3) Repeat step 1). The 'New patron attribute type' button now works.

Followed test plan, works as expected.
Signed-off-by: Marc VĂ©ron <ve...@veron.ch>

Signed-off-by: Katrin Fischer  <katrin.fisc...@bsz-bw.de>

-- 
You are receiving this mail because:
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list
Koha-bugs@lists.koha-community.org
http://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to