https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20277

            Bug ID: 20277
           Summary: Link to host item doesn't work in analytical records
                    if 773$a is present
 Change sponsored?: ---
           Product: Koha
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: major
          Priority: P5 - low
         Component: OPAC
          Assignee: oleon...@myacpl.org
          Reporter: verolenci...@yahoo.com.ar
        QA Contact: testo...@bugs.koha-community.org

A lot of analytical records are made for serials. And for most of them the
title is their primary access point. The OPAC and intranet link in the
analytical record to the host item works well in these cases.
But if you have a 1XX field in your host item, this information goes in your
773$a subfield but the OPAC and intranet link in the analytical record to the
host item includes 773$a and 773$t data but searches only in the title index.
In this situation you can't retrieve the host item record.

Test:
- Create an analytical record for a (host)record with a 1XX field.
- Use the link in the analytical ("In" note) to retrieve the host record in the
intranet client and the OPAC.

-- 
You are receiving this mail because:
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list
Koha-bugs@lists.koha-community.org
http://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to