https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18713

--- Comment #22 from David Cook <dc...@prosentient.com.au> ---
(In reply to Mirko Tietgen from comment #21)
> From this[1] comment by David on bug 10662 I take we need 1.018 anyway and
> the version in Stretch is not enough for all enhancements.
> 
> It should pass the test for this patch, but we require a higher version for
> the harvesting client.
> 
> David, can you confirm that is correct?
> 
> [1] https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10662#c128

It seems like the dependency isn't specified anywhere here. I think maybe I
just did that for bug #10662?

For bug #18713, version 1.015 should be enough (now that I've reviewed the
versions more thoroughly again).

However, for bug #10662, we'll need version 1.017 or 1.018, since that bug does
bulk SPARQL operations and older versions like 1.015 don't work for that.

-- 
You are receiving this mail because:
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list
Koha-bugs@lists.koha-community.org
http://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to