https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29857
Marcel de Rooy <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|BLOCKED |Signed Off --- Comment #20 from Marcel de Rooy <[email protected]> --- Looks quite good to me. I am wondering if we should remove the confusion between singular and plural completely now. We have a base class Koha::Exception. And we could define subclasses in Koha/Exception/ like Koha/Exception/Generic.pm to contain those now in Exceptions.pm. And the rest already in Exceptions/. What do you think? -- You are receiving this mail because: You are watching all bug changes. _______________________________________________ Koha-bugs mailing list [email protected] https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs website : http://www.koha-community.org/ git : http://git.koha-community.org/ bugs : http://bugs.koha-community.org/
