https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32799

            Bug ID: 32799
           Summary: ILLSTATUS authorized value category name is confusing
 Change sponsored?: ---
           Product: Koha
           Version: 22.11
          Hardware: All
                OS: All
            Status: NEW
          Severity: minor
          Priority: P5 - low
         Component: ILL
          Assignee: [email protected]
          Reporter: [email protected]
                CC: [email protected],
                    [email protected]

Bug 20581 introduced the ability to manually select custom ILL request
statuses.
These custom ILL request statuses are stored in the ILLSTATUS AV and are then
stored in the status_alias column of illrequests.

Staff members are lead to believe that ILL statuses are stored in the ILLSTATUS
authorized values list when these are just aliases used for display purposes.

The actual ILL statuses are fed from the backend or Koha::Illrequest.

My suggestion would be rename this to ILL_STATUS_ALIAS or ILL_STATUS_ALIASES

-- 
You are receiving this mail because:
You are watching all bug changes.
You are the assignee for the bug.
_______________________________________________
Koha-bugs mailing list
[email protected]
https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to