https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=42529
--- Comment #24 from Tomás Cohen Arazi (tcohen) <[email protected]> --- (In reply to Jonathan Druart from comment #19) > IMO this is yet another candidate for the Koha::Policy namespace. 100%. Done! (In reply to Jonathan Druart from comment #20) > I think the single return (with the `last` statements) that existed in > GetAgeRestriction is better than the 2 returns lost in the 2 nested for. I agree it is more readable, sort of. I implemented it like this now. Setting back to NSO as I rewrote it all. -- You are receiving this mail because: You are watching all bug changes. _______________________________________________ Koha-bugs mailing list [email protected] https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs website : http://www.koha-community.org/ git : http://git.koha-community.org/ bugs : http://bugs.koha-community.org/
