https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=43212

            Bug ID: 43212
           Summary: overdue.tt should use "notice_email_address" instead
                    of "email"
   Initiative type: ---
        Sponsorship ---
            status:
           Product: Koha
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: enhancement
          Priority: P5 - low
         Component: Circulation
          Assignee: [email protected]
          Reporter: [email protected]
        QA Contact: [email protected]
                CC: [email protected], [email protected]
  Target Milestone: ---

Rather than using overdueloo.email it would be better to use
"notice_email_address". Used to be able to do this via
overdueloo.patron.notice_email_address but it looks like overdueloo is now a
hash instead of an object.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list -- [email protected]
To unsubscribe send an email to [email protected]
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to