https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39314

--- Comment #17 from [email protected] ---
this sequence fixes the latest issue for us. it purges the rabbitmq though. so
only use if you use DB polling. and for good measure, make a snapshot or backup
or whatever you need to roll back in case of an error. no warranty.

```
systemctl stop rabbitmq-server.service
mv "/var/lib/rabbitmq/mnesia" "var_lib_rabbitmq_mnesia"
rm -f "var/lib/rabbitmq/erl_crash.dump"
install -d -o rabbitmq -g rabbitmq -m 0750 "/var/lib/rabbitmq/mnesia"
systemctl start rabbitmq-server.service
systemctl reset-failed rabbitmq-server.service
rabbitmq-plugins enable --offline rabbitmq_stomp
systemctl restart rabbitmq-server.service
rabbitmqctl enable_feature_flag all
dpkg --configure koha-common
apt update && apt upgrade -y 
apt autoclean && apt autoremove
systemctl stop rabbitmq-server.service
```

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list -- [email protected]
To unsubscribe send an email to [email protected]
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to