https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=41129

--- Comment #368 from Pedro Amorim (ammopt) <[email protected]> ---
Created attachment 210880
  -->
https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=210880&action=edit
Bug 41129: (RM follow-up) Rename wantTo to wantUntil to satisfy codespell

codespell reads wantTo as the misspelling "wantto".

prove xt/author/codespell.t

Co-Authored-By: Claude Opus 5.5 <[email protected]>
Signed-off-by: Pedro Amorim <[email protected]>

-- 
You are receiving this mail because:
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list -- [email protected]
To unsubscribe send an email to [email protected]
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to