There's very little information available for us to help. But it really
seems like an issue with your docker container more than Kubernetes.

You can build and run the docker container locally, and once that is
working, schedule it on Kubernetes and see if it works (it probably will
just work). But try to make sure the docker image works first.

On Wednesday, August 9, 2017, ys <g41487...@gmail.com> wrote:

> yes, i build a docker and incloud those modules
>
> --
> You received this message because you are subscribed to the Google Groups
> "Kubernetes user discussion and Q&A" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to kubernetes-users+unsubscr...@googlegroups.com
> <javascript:_e(%7B%7D,'cvml','kubernetes-users%2bunsubscr...@googlegroups.com');>
> .
> To post to this group, send email to kubernetes-users@googlegroups.com
> <javascript:_e(%7B%7D,'cvml','kubernetes-users@googlegroups.com');>.
> Visit this group at https://groups.google.com/group/kubernetes-users.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"Kubernetes user discussion and Q&A" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to kubernetes-users+unsubscr...@googlegroups.com.
To post to this group, send email to kubernetes-users@googlegroups.com.
Visit this group at https://groups.google.com/group/kubernetes-users.
For more options, visit https://groups.google.com/d/optout.

Reply via email to