** Description changed:

  To reproduce the bug:
- 1. Make VM in VirtualBox (put hard drive image ass SSD on an NVMe controller 
and enable UEFI) (I think you have to store it on an actual NVMe SSD
+ 1. Make VM in VirtualBox (put hard drive image as SSD on an NVMe controller 
and enable UEFI) (I think you have to store it on an actual NVMe SSD
  2. run through the installation (used all default settings)
  3. it will crash a few seconds after clicking install on the last screen
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63.2
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CasperVersion: 1.376
  CurrentDesktop: KDE
  Date: Mon Sep  5 22:29:39 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity quiet splash ---
  LiveMediaBuild: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)
+ 
+ EDIT: Fixed Typo

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1620396

Title:
  Installer crashed. Using Samsung 950 Pro NVMe SSD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1620396/+subscriptions

-- 
kubuntu-bugs mailing list
kubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs

Reply via email to