*** This bug is a duplicate of bug 1588346 ***
    https://bugs.launchpad.net/bugs/1588346

Public bug reported:

I think this error came when installing kde plasma desktop

Other programs were running, i.e. Chrome, if it is the cause could there
be a warning to close running programs or maybe I missed that warning or
it is just some sensible thing that should've been done...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kde-config-telepathy-accounts (not installed)
ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
Uname: Linux 4.4.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Fri Oct 14 22:45:10 2016
DuplicateSignature:
 package:kde-config-telepathy-accounts:(not installed)
 Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
 dpkg: error processing archive 
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
 (--unpack):
  trying to overwrite '/usr/share/accounts/services/google-im.service', which 
is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
ErrorMessage: trying to overwrite 
'/usr/share/accounts/services/google-im.service', which is also in package 
account-plugin-google 0.12+16.04.20160126-0ubuntu1
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: ktp-accounts-kcm
Title: package kde-config-telepathy-accounts (not installed) failed to 
install/upgrade: trying to overwrite 
'/usr/share/accounts/services/google-im.service', which is also in package 
account-plugin-google 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ktp-accounts-kcm (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package package-conflict xenial

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ktp-accounts-kcm in Ubuntu.
https://bugs.launchpad.net/bugs/1633451

Title:
  package kde-config-telepathy-accounts (not installed) failed to
  install/upgrade: trying to overwrite '/usr/share/accounts/services
  /google-im.service', which is also in package account-plugin-google
  0.12+16.04.20160126-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ktp-accounts-kcm/+bug/1633451/+subscriptions

-- 
kubuntu-bugs mailing list
kubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs

Reply via email to