Public bug reported:

I just upgraded from Kubuntu 17.04 to 17.10, and on the first boot
Dolphin crashed once for each window I had open in my session. (4 of
them) but I can't report the crashes properly because apparently there
are no debug symbols, and attempting to install them from DrKonqi gives
"Could not find debug symbol packages for this application."

I have no idea if the symbols actually don't exist (so this is a
packaging bug for Dolphin or more) or if the Find Symbols button is just
not working right. Note that it does not prompt me for my (sudo)

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: plasma-workspace 4:5.10.5-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
CurrentDesktop: KDE
Date: Mon Feb 12 01:54:06 2018
ExecutablePath: /usr/lib/x86_64-linux-gnu/libexec/drkonqi
InstallationDate: Installed on 2011-12-17 (2248 days ago)
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
 PATH=(custom, user)
SourcePackage: plasma-workspace
UpgradeStatus: Upgraded to artful on 2018-02-12 (0 days ago)

** Affects: plasma-workspace (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug artful

You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-workspace in Ubuntu.

  DrKonqi fails to find Debug Symbols for (at least) Dolphin

To manage notifications about this bug go to:

kubuntu-bugs mailing list

Reply via email to