Public bug reported:

Hi.

I am trying to install Calligra Stage 3.0.1 in Kubuntu 18.04 LTS.

I installed Calligra 3.0.1 using KDE's Discover.
Calliga Words and Sheets appear in the application launcher, but Stage does not.

I also tried sudo apt install calligrastage, but it made no difference.
In addition, I tried running calligrastage from Konsole, but the terminal 
states: "calligrastage: command not found."

I imagine that if I install Calligra or Calligra Stage directly, then
Stage should appear in the application launcher and be executable from
the command line.

Did I do anything wrong?
Or, is the calligrastage package incomplete?

I would like to stick with the LTS release and am hoping to use Calligra
Stage 3.0.1, unless perhaps the package can be completed or Calligra
Stage 3.1.0 can be backported (if that's the correct term).

Thank you.

** Affects: calligra (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to calligra in Ubuntu.
https://bugs.launchpad.net/bugs/1814144

Title:
  installed calligra 3.0.1 but cannot find calligra stage

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/calligra/+bug/1814144/+subscriptions

-- 
kubuntu-bugs mailing list
kubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs

Reply via email to