We couldn't get 5.8 into 16.10 as it's too late in the cycle, and 16.04
needs Qt 5.6.1 at least to get 5.8 in from what I heard.

On Wed, Oct 12, 2016 at 1:39 PM, Sascha Manns <sascha.ma...@directbox.com>
wrote:

> Hello List,
>
> this week was the new Plasma 5.8 announced (https://www.kde.org/
> announcements/
> plasma-5.8.0.php).
> Does anyone know if a PPA is available to install it in 16.04 and/or 16.10?
>
> Greetings
> Sascha
>
> --
> Sascha Manns
> Maifeldstra├če 10
> 56727 Mayen
> Phone: +49-1573-9242730 (mobile)
> Phone: +49-2651-4014045 (home)
> Email: sascha.ma...@directbox.com
> Web: http://saigkill.github.io
> Jabber: saigk...@jabber.org
> GPG: FA19BD01 @ hkp://keyserver.ubuntu.com
> S/MIME: 084E5A5C @ cacert.org
> --
> kubuntu-devel mailing list
> kubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/
> mailman/listinfo/kubuntu-devel
>
>
-- 
kubuntu-devel mailing list
kubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel

Reply via email to