On 6/3/07, Avi Kivity <[EMAIL PROTECTED]> wrote: > Nguyen Anh Quynh wrote: > > This patch replaces 2 constant variables "dosmem" and "exmem" in > > kvm_create() with symbols. > > What is the benefit of this? Readability is not improved. > >
yes, but what is the reason to use vars instead of symbols here? do you want to waste some place in stack? i am not sure if gcc can optmize that, but there is no good reason to use variables here. cheers, Q ------------------------------------------------------------------------- This SF.net email is sponsored by DB2 Express Download DB2 Express C - the FREE version of DB2 express and take control of your XML. No limits. Just data. Click to get it now. http://sourceforge.net/powerbar/db2/ _______________________________________________ kvm-devel mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/kvm-devel
