On 11/19/2015 02:13 PM, Paolo Bonzini wrote:
> On 19/11/2015 13:55, David Hildenbrand wrote:
>>>> I'm pretty sure this will cause confusion in the future!
>>>> ==> Could you maybe name the new function something like
>>>> "kvm_lookup_vcpu_by_id" or "kvm_get_vcpu_by_id" instead?
>> Had that in a previous version but decided to name it that way ... hmm ...
>> other opinions?
> Having _by_id at the end of the name makes sense indeed.

I will fix up the function name myself to kvm_get_vcpu_by_id. Ok?

To unsubscribe from this list: send the line "unsubscribe kvm" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to