On Tue, Jan 08, 2013 at 01:38:55PM -0500, Christoffer Dall wrote:
> +     /* -ENOENT for unknown features, -EINVAL for invalid combinations. */
> +     for (i = 0; i < sizeof(init->features)*8; i++) {
> +             if (init->features[i / 32] & (1 << (i % 32))) {

Isn't this an open-coded version of test_bit() ?
--
To unsubscribe from this list: send the line "unsubscribe kvm" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to