Hello!
> typedef struct MemMapEntry {
> @@ -88,6 +90,7 @@ typedef struct VirtBoardInfo {
> int fdt_size;
> uint32_t clock_phandle;
> uint32_t gic_phandle;
> + uint32_t v2m_phandle;
> } VirtBoardInfo;
Could you rename v2m_phandle to something more neutral like msi_phandle ? It
will also be
used by GICv3 ITS implementation.
Kind regards,
Pavel Fedin
Expert Engineer
Samsung Electronics Research center Russia
_______________________________________________
kvmarm mailing list
[email protected]
https://lists.cs.columbia.edu/mailman/listinfo/kvmarm