On Mon, Oct 21, 2019 at 04:28:22PM +0100, Steven Price wrote: > Rather than directly choosing which function to use based on > psci_ops.conduit, use the new arm_smccc_1_1 wrapper instead. > > In some cases we still need to do some operations based on the > conduit, but the code duplication is removed. > > No functional change. > > Signed-off-by: Steven Price <[email protected]>
Acked-by: Catalin Marinas <[email protected]> _______________________________________________ kvmarm mailing list [email protected] https://lists.cs.columbia.edu/mailman/listinfo/kvmarm
