On Tue, 30 Jun 2020 11:57:05 +1000, Gavin Shan wrote:
> kvm/arm32 isn't supported since commit 541ad0150ca4 ("arm: Remove
> 32bit KVM host support"). So HSR isn't meaningful since then. This
> renames HSR to ESR accordingly. This shouldn't cause any functional
> changes:
>
> * Rename kvm_vcpu_get_hsr() to kvm_vcpu_get_esr() to make the
> function names self-explanatory.
> * Rename variables from @hsr to @esr to make them self-explanatory.
>
> [...]
Applied to kvm-arm64/next-5.9, thanks!
[1/1] KVM: arm64: Rename HSR to ESR
commit: 3a949f4c93548751a377691b2a208063da05e369
Cheers,
M.
--
Without deviation from the norm, progress is not possible.
_______________________________________________
kvmarm mailing list
[email protected]
https://lists.cs.columbia.edu/mailman/listinfo/kvmarm