Hi Will,

On 9/11/20 2:25 PM, Will Deacon wrote:
> Convert unmap_stage2_range() to use kvm_pgtable_stage2_unmap() instead
> of walking the page-table directly.

Nitpick: the function name is __unmap_stage2_range() (above and in the subject);
the two aren't equivalent because kvm_unmap_hva_handler() uses
__unmap_stage2_range() directly.

Thanks,
Alex
_______________________________________________
kvmarm mailing list
[email protected]
https://lists.cs.columbia.edu/mailman/listinfo/kvmarm

Reply via email to