On Fri, Mar 11, 2022 at 12:25:07AM +0000, David Matlack wrote: > Rename 3 functions: > > kvm_mmu_get_page() -> kvm_mmu_get_shadow_page() > kvm_mmu_alloc_page() -> kvm_mmu_alloc_shadow_page() > kvm_mmu_free_page() -> kvm_mmu_free_shadow_page() > > This change makes it clear that these functions deal with shadow pages > rather than struct pages. Prefer "shadow_page" over the shorter "sp" > since these are core routines. > > Signed-off-by: David Matlack <[email protected]>
Acked-by: Peter Xu <[email protected]> -- Peter Xu _______________________________________________ kvmarm mailing list [email protected] https://lists.cs.columbia.edu/mailman/listinfo/kvmarm
