Hi Steve,

please enable LAM's logging and check for the exact reason why the answer check 
failed:

https://www.ldap-account-manager.org/static/doc/manual/ch03.html#conf_logging

How many questions did you configure? Please note that when multiple questions 
are setup then all need to be answered.

Best regards
Roland 

Am 12. Februar 2018 21:29:09 MEZ schrieb "Hannigan, Steve (SHANNIGA)" 
<shann...@arinc.com>:
>Good Day,
>
>I can't seem to get the Self Service security questions to work.
>I'm concerned that the search string is not finding the appropriate
>attributes?
>
>Error Reports "The answer to the security question is wrong"
>
>I've played a little with what I believe to be the search string and
>get very little returned when attrs="* pwdaccountlockedtime aci" are
>added to the end of the search.
>
>Any ideas or suggestions would be appreciated.
>-Steve
>
>
>LDAP Account Manager PRO 6.2.1
>Platform is Redhat 7 with their Directory Server 10.1 and PHP 5.6
>releases
>
>[cid:image002.png@01D3A416.39D061F0]Steve Hannigan
>Sr System Administrator
>Information Management Services/BS/TS&O
>2551 Riva Road, Annapolis, MD 21401 USA
>Phone: 410-266-2306
>shann...@arinc.com<mailto:shann...@arinc.com>
>stephen.hanni...@rockwellcollins.com
>www.rockwellcollins.com<http://www.rockwellcollins.com/>

-- 
Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Lam-public mailing list
Lam-public@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lam-public

Reply via email to