Monday's API review went well. Thanks everyone who attended for your enthusiasm and great feedback. Notes here: http://wiki.openlaszlo.org/Video#Status
I've renamed the "video" class to "videoview" since it looks like many folks (including myself) keep wanting to use "video" as an instance name. Next steps: - put extensions and components in the right directories and add auto include - fold in feedback from code review - docs! _______________________________________________ Laszlo-dev mailing list [email protected] http://www.openlaszlo.org/mailman/listinfo/laszlo-dev
