On Oct 30, 2007, at 11:49 AM, P T Withington wrote:
FWIW, Oliver's convention for instruction names was to make 1-word instructions all caps, which is why throw was spelt THROW not Throw. This was important when the instructions were interned as globals in Jython, maybe not so now, but maybe should be continued for consistency?
Ah, makes sense, kind of. Let's keep it for now, no reason to change. I'll fix my change.
You could narrow the UnsupportedEncodingException "can't happen" try block to just the getBytes call.
Done. -- Don Anderson Java/C/C++, Berkeley DB, systems consultant Voice: 617-547-7881 Email: [EMAIL PROTECTED] WWW: http://www.ddanderson.com
