The proposal to merge lp:~stevenk/launchpad/bugs-use-information_type into
lp:launchpad has been updated.
Description changed to:
Rename IBug.{private,security_related} to IBug._{private,security_related} as
the next step in switching to information_type. This branch also adds
IBug.{private,security_related} back as a property that depends on
information_type if it is set.
Fixed some tests that assumed that IBug.{private,security_related} was
something they could set directly.
I cleaned up a small amount of lint.
For more details, see:
https://code.launchpad.net/~stevenk/launchpad/bugs-use-information_type/+merge/98349
--
https://code.launchpad.net/~stevenk/launchpad/bugs-use-information_type/+merge/98349
Your team Launchpad code reviewers is requested to review the proposed merge of
lp:~stevenk/launchpad/bugs-use-information_type into lp:launchpad.
_______________________________________________
Mailing list: https://launchpad.net/~launchpad-reviewers
Post to : [email protected]
Unsubscribe : https://launchpad.net/~launchpad-reviewers
More help : https://help.launchpad.net/ListHelp