I can run and load with python 3.5.2 and PyQt 4.8.7.

When attempting with python 3.5.2 and PyQt 5.7 it segfaults.

Running the latest Linux MInt, v18, KDE, which is based on Ubuntu 16.04.

Chris

On Monday, September 19, 2016 at 2:29:25 AM UTC-7, Edward K. Ream wrote:
>
> On Tue, Sep 6, 2016 at 10:01 PM, Chris George <techn...@gmail.com 
> <javascript:>> wrote:
>
>> Segmentation faults are not very frequent, at least when I search this 
>> forum.
>>
>> I receive one in the terminal window whenever I load Leo with python 
>> 3.5.2 and PyQt 5.7.0 and the python_terminal plugin. I isolated it by 
>> disabling all other plugins and then enabling it.
>>
>
> ‚ÄčI can run (not just load) the python_terminal.py plugin successfully with 
> the latest Leo sources on Python 3.5.1, PyQt version 5.7.0 on both Windows 
> 10 and Ubuntu 16.04 LTS.
>
> EKR
>

-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to leo-editor+unsubscr...@googlegroups.com.
To post to this group, send email to leo-editor@googlegroups.com.
Visit this group at https://groups.google.com/group/leo-editor.
For more options, visit https://groups.google.com/d/optout.

Reply via email to